Search found 63 matches

by Doug Bailey
Tue Apr 25, 2017 1:29 pm
Forum: General Discussions
Topic: Adding Maps
Replies: 1
Views: 1560

Adding Maps

Added a map and corrected the location for Ontario Northland Railway 4-6-0 No. 219 and corrected the location of the locomotive to show it as displayed at the Northern Ontario Railroad Museum and Heritage Centre in Capreol, Ontario. http://steamlocomotive.info/vlocomotive.cfm?Display=1869 Updated th...
by Doug Bailey
Sat Apr 15, 2017 7:05 am
Forum: General Discussions
Topic: Missing Henschel Locomotive in Denmark
Replies: 0
Views: 2730

Missing Henschel Locomotive in Denmark

For a considerable period of time, up to at least 2007 Henschel & Son (Kassel) C/N 10842 of 1911 was in the hands of the Aalholm Motor Museum in Denmark. The museum closed in 2007, and much if not all of its assets were sold at auction in 2012. I cannot find any record of where this locomotive w...
by Doug Bailey
Thu Apr 13, 2017 8:05 am
Forum: General Discussions
Topic: Added Locomotives
Replies: 0
Views: 2761

Added Locomotives

From time to time we're able to add locomotives to our database and website. These come from internet sources, from site visitors and from various online forums. In the past couple of weeks we've added a total of eight locomotives to the website. They are: Canmore Coal Mines 0-4-0CA No. 203 http://w...
by Doug Bailey
Wed Mar 22, 2017 10:18 am
Forum: General Discussions
Topic: Well, I'm Embarrassed
Replies: 1
Views: 1440

Re: Well, I'm Embarrassed

Fixed.
by Doug Bailey
Wed Mar 22, 2017 7:05 am
Forum: General Discussions
Topic: Well, I'm Embarrassed
Replies: 1
Views: 1440

Well, I'm Embarrassed

Well, this morning I have a bit of egg on my face. Steamlocomotive.info has been around for almost 15 years (!) and for that entire time I've misspelled the name of a country in South America, quite literally everywhere on the website. Everywhere. Sheesh. It is Colombia, not Columbia. I'll be making...
by Doug Bailey
Sun Mar 19, 2017 12:48 pm
Forum: General Discussions
Topic: Deleted Locomotive
Replies: 0
Views: 2715

Deleted Locomotive

Thanks to Jeff Terry's keen eye, we now know that Crow's Nest Pass No. 21 in Britannia Beach, BC, Canada is in fact an electric mine locomotive and not a compressed air locomotive. The locomotive, shown below, has been deleted.
bc268.jpg
bc268.jpg (44.53 KiB) Viewed 2715 times
by Doug Bailey
Thu Mar 16, 2017 6:58 am
Forum: General Discussions
Topic: Newly Discovered Alco Added
Replies: 0
Views: 2880

Newly Discovered Alco Added

While travelling in Columbia, site visitor Tom Gears found and photographed a 36" gauge 0-4-0T said to be an Alco of 1909 product in Plaza Cisneros in Medellin, Columbia. We've added the locomotive, and Toms photos to the website and database. Here's a link to its page: http://www.steamlocomoti...
by Doug Bailey
Sun Mar 12, 2017 7:21 pm
Forum: General Discussions
Topic: Northern Light, Power, Coal & Transportation Co. No. 3
Replies: 0
Views: 2877

Northern Light, Power, Coal & Transportation Co. No. 3

Northern Light, Power, Coal & Transportation Co. No. 3 is an 0-4-0T that was owned, until 2015 by Keith Christenson in Chugiak, AK. In 2015, Erik Christenson left a note indicating that the locomotive had been transferred to a private owner in California for restoration. I've not been able to co...
by Doug Bailey
Fri Mar 10, 2017 7:01 pm
Forum: Our Website
Topic: Video Functionality Tweaked
Replies: 0
Views: 2591

Video Functionality Tweaked

Made some changes to the system so that when an editor adds a video to the database, the addition is announced in What's New on the front page. A link in What's New is provided so that you can watch the video directly.
by Doug Bailey
Mon Mar 06, 2017 10:40 pm
Forum: Our Website
Topic: Another Bug Swatted
Replies: 0
Views: 2438

Another Bug Swatted

While working on several new features for the site, I discovered a peculiar bug that prevented the display of map related icons, and which prevented access to the mapping services if and only if the locomotive was located in the country of Spain. Fixed the bug, tidied up display formatting in the vi...

Go to advanced search